Sunday, March 13, 2016

Debian 8.2 on the Dell Inspiron 5558

Now that the Dell Inspiron 5558 is in place and several Linux distributions have been successfully installed, I've been able to update it and oscillate between this system and my older Gateway 2000 17" PA6A and my Lenovo 3000 Y410 older systems.

They are all working fine, but there is a decidedly large difference in responsiveness and performance advantage on this current generation Dell laptop.  The only thing slowing it down are network or server resources, so usually it is quite fast and responsive.

With 8 GB of system memory, Dual core Intel Core i7-5500U with 4096 K cache,
1000.2GB disk (with 1.3% used), the system has plenty of capacity and excess bandwidth for Debian 8.2 and other current generation software.

A query of resource utilization yields:

inxi -Fxz
System:    Host: debian Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4) Desktop: Xfce 4.12.2 (Gtk 2.24.25)
           Distro: Debian GNU/Linux 8
Machine:   System: Dell product: Inspiron 5558 v: 01
           Mobo: Dell model: 086DKN v: A00 Bios: Dell v: A04 date: 08/06/2015
CPU:       Dual core Intel Core i7-5500U (-HT-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9576
           clock speeds: max: 3000 MHz 1: 2400 MHz 2: 2515 MHz 3: 2410 MHz 4: 2400 MHz
Graphics:  Card-1: Intel Broadwell-U Integrated Graphics bus-ID: 00:02.0
           Card-2: NVIDIA Device 1299 bus-ID: 08:00.0
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2)
           GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card-1 Intel Wildcat Point-LP High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Broadwell-U Audio Controller driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64
Network:   Card-1: Intel Wireless 3160 bus-ID: 06:00.0
           IF: N/A state: N/A mac: N/A
           Card-2: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 07:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac:
Drives:    HDD Total Size: 1000.2GB (1.3% used) ID-1: /dev/sda model: ST1000LM024_HN size: 1000.2GB temp: 30C
Partition: ID-1: / size: 99G used: 4.3G (5%) fs: ext4 dev: /dev/sda4
           ID-2: swap-1 size: 8.49GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 155 Uptime: 33 min Memory: 712.4/7914.3MB Init: systemd runlevel: 5 Gcc sys: 4.9.2
           Client: Shell (bash 4.3.301) inxi: 2.2.28

3 comments:

Jules said...

Thanks Brian! Always enjoy your posts and I would like to stay with you. If you can respond to the email link I provided. Looks like our DLR Forum has gone away? No need to post this.

Jules said...

Well again, respond by email if you can Brian. Looks like DLR Forum has gone away? Really would like to stay in touch!

Brian Masinick said...

Well, this blog could be one way to communicate.

USALUG is another...